Previous Version Issue: "Quick Sale Needs to Be Updated"

The current version of Quick Sale is compatible with iPadOS 14.6 and we're not aware of any issues with this update.


Some users of the older version of Quick Sale (discontinued) are reporting an issue showing the following message:


"Quick Sale" Needs to Be Updated

The developer of this app needs to update it to work with this version of iOS.


To resolve the issue please follow the steps available on the following support article: https://www.visionaryware.com/knowledge-base/known-issues/previous-version-issue-quick-sale-needs-to-be-updated



73 views
Recent Posts

© 2021 VisionaryWare, Inc. All Rights Reserved     |    Terms of Use & Privacy